Valver won't start

All aspects of tuning,modification and repairs to the BX 16valve.
prm
Tick Over
Posts: 43
Joined: Tue May 01, 2007 6:19 pm
Location: South East

Post by prm » Wed Oct 06, 2010 11:27 pm

Well done.

I know they can certainly rack your brains. b*****d cars. Still enjoy them.

It’s not as if the Motronic system is rocket science. When compared to any modern EFI, there’re quite basic.

I think many a problem lies with the 20 year old wiring and connectors.
Where’re inclined to think the ECU and components will last for another 20 years.
But should have been replaced along with the wiring some time ago.

With starting just like that. A slight concern, without positively identifying the problem. ………. Definitely WTF. :evil: :D

Nice to know you’ve confirmed all the circuits check out.

Regards P

Matt, hope you have the same luck.

User avatar
Matt H
Tick Over
Posts: 72
Joined: Tue Mar 25, 2008 11:21 am
Location: Northamptonshire

Post by Matt H » Thu Oct 07, 2010 5:03 pm

Well, it's been good reading this thread... Glad it's not just me :o

This is all good stuff though, when I get some time, i'll start checking voltage and resistance readings, not to mention fuel pump relays etc.:wink:

I did notice that the earth from the ignition module had already been spliced directly to the battery... this car has definitely been messed about with in the past.

Not really done much with mine though, the problem with running two Citroens is that the one you rely on always takes priority, and my AX has just burst it's heater matrix. So i'll be pulling the dash out of that this weekend :lol:

And it's smoking, a lot!

Kitch - Noticed while I was browsing the other forum, that you were at the Blackpool TVR meeting... I was there too :lol:
Image

User avatar
Kitch
5000 rpm
Posts: 735
Joined: Sun Aug 06, 2006 12:52 pm
Location: Fareham

Post by Kitch » Thu Oct 07, 2010 10:38 pm

A least a matrix on an AX is a piece of piss!

Started up again today, so really confused. I'm wondering if the fact it dropped to 12.2v across the terminals and earth etc wasn't actually enough to properly start the car. The engine is very well earthed, so the starter may have taken it's njormal healthy dose leaving the rest of the system low on volts, where normally the starter would turn slowly if it was low on juice.

Either way I'll try again on Saturday, leave it 48hrs, something like that.

Matt: Yeah, was a good event. Did you go on the factory tour?

Image

Mines in there somewhere!

User avatar
Matt H
Tick Over
Posts: 72
Joined: Tue Mar 25, 2008 11:21 am
Location: Northamptonshire

Post by Matt H » Wed Oct 13, 2010 7:56 pm

Yeah, had a look round the factory... Actually really good to see that there's stuff still going on there. Was only there on Saturday so I missed the Sprinting, but I really want a TVR now :lol:

User avatar
Kitch
5000 rpm
Posts: 735
Joined: Sun Aug 06, 2006 12:52 pm
Location: Fareham

Post by Kitch » Wed Oct 13, 2010 9:07 pm

You can buy mine next year!

User avatar
Matt H
Tick Over
Posts: 72
Joined: Tue Mar 25, 2008 11:21 am
Location: Northamptonshire

Post by Matt H » Wed Oct 13, 2010 9:17 pm

Hmmm, I reckon I'd kill myself in it :lol:

User avatar
Kitch
5000 rpm
Posts: 735
Joined: Sun Aug 06, 2006 12:52 pm
Location: Fareham

Post by Kitch » Sat Oct 16, 2010 12:03 am

Can't be as bad as all that...I'm still alive!

User avatar
exvalver
Tick Over
Posts: 74
Joined: Thu May 07, 2009 2:23 pm
Location: Essex

Post by exvalver » Fri Nov 19, 2010 2:54 pm

Just wondered if there'd been any progress?
Long-term BX-owner (had a Ph.1 and a Ph.2 in the recent past). Currently: GTi 8v, 219k miles (!), XM 2.0CT Exclusive.

User avatar
Matt H
Tick Over
Posts: 72
Joined: Tue Mar 25, 2008 11:21 am
Location: Northamptonshire

Post by Matt H » Fri Nov 19, 2010 4:35 pm

Not as of yet Phil, but something definitely will be happening with this one in the next two weeks.

Might even be up for sale...

User avatar
Mike P
Moderator
Posts: 1183
Joined: Mon Jul 03, 2006 11:46 am
Location: Leicester, UK

Post by Mike P » Fri Nov 19, 2010 4:50 pm

Must resist..........

Mike P
Founder member of the Phase 1 Appreciation Society!
- - - - -
'88 'F' White Bx16v - 62k miles & as seen on TV

User avatar
exvalver
Tick Over
Posts: 74
Joined: Thu May 07, 2009 2:23 pm
Location: Essex

Post by exvalver » Fri Nov 19, 2010 5:23 pm

Ooooh, do keep me in mind, Matt. :)
Long-term BX-owner (had a Ph.1 and a Ph.2 in the recent past). Currently: GTi 8v, 219k miles (!), XM 2.0CT Exclusive.

User avatar
Matt H
Tick Over
Posts: 72
Joined: Tue Mar 25, 2008 11:21 am
Location: Northamptonshire

Post by Matt H » Wed Feb 23, 2011 2:54 pm

After much time... this car is running once again. The problem was that the ECU wasn't receiving enough juice from the battery thanks to some damaged/old wiring.

Will be giving it the once over and chucking it in for an MoT as soon as I get chance!

Very well might be up for sale in the next couple of months... but I am liable to change my mind :lol:

Post Reply