It is currently Sun Dec 17, 2017 9:56 am


All times are UTC



Post new topic Reply to topic  [ 210 posts ]  Go to page Previous  1 ... 10, 11, 12, 13, 14  Next
Author Message
 Post subject:
PostPosted: Tue Feb 21, 2012 9:38 pm 
3000 rpm
User avatar

Joined: Sat Feb 26, 2011 2:56 pm
Posts: 162
Location: Australia
I need to send another follow-up email about it, haven't for a few months.
I'm still very happy with the rest of the hoses!


Top
Offline Profile  
 
 Post subject:
PostPosted: Wed Feb 22, 2012 9:37 pm 
Tick Over

Joined: Fri Jul 07, 2006 10:44 pm
Posts: 68
Location: Leighton Buzzard, Bedfordshire
I spoke to Stewart around the middle of January who hoped to have these ready by the middle of this month.

I was going to give him a call next week as I've a set of oil hoses with him as well.


Top
Offline Profile  
 
 Post subject:
PostPosted: Sun Jul 08, 2012 2:40 pm 
3000 rpm
User avatar

Joined: Sat Feb 26, 2011 2:56 pm
Posts: 162
Location: Australia
I should be receiving my replacement hose soon, finally got around to emailing Steward, who was a real gent.

Had to use the bottom hose this week before our annual Grand Display of French Cars as the existing hose was kaput. The replacement fit perfectly.


Top
Offline Profile  
 
 Post subject:
PostPosted: Sun Jul 08, 2012 5:29 pm 
Tick Over
User avatar

Joined: Tue Oct 05, 2010 3:26 pm
Posts: 22
Location: Eindhoven, Netherlands
I received the missing hose a couple of months ago. So I'm very happy with Stu's service.

_________________
BX 16V Mk2 gris perle


Top
Offline Profile  
 
 Post subject:
PostPosted: Thu Aug 30, 2012 10:25 pm 
3000 rpm
User avatar

Joined: Sat Feb 26, 2011 2:56 pm
Posts: 162
Location: Australia
Replacement hose is received and installed so the car is back on the road. Not fun getting the original hose clamp off the old hose at the heater matrix.


Top
Offline Profile  
 
 Post subject:
PostPosted: Tue May 14, 2013 2:09 am 
3000 rpm
User avatar

Joined: Sat Feb 26, 2011 2:56 pm
Posts: 162
Location: Australia
Hi all,

I have a question for those who have fitted the hoses and have an Airconditioned valver.

When I fitted the hoses I strapped down hose 14 nice and tight with around 5 mm clearance from the aircon pulley. This is a fair bit less than standard as the silicone pipes have a larger external diameter.

I was removing my heater piping today to bypass it (another story) and noticed that my hose 14 has two little groves in it from the aircon pulley. I hadn't anticipated how much the bottom of the engine comes forward under load.

Now I had already strapped the hose in as best as and tight as I can see able, how have others done it?

Cheers,
Chris


Image


Top
Offline Profile  
 
 Post subject:
PostPosted: Sun May 19, 2013 10:37 pm 
3000 rpm
User avatar

Joined: Sat Feb 26, 2011 2:56 pm
Posts: 162
Location: Australia
I had another look at this and decided to tie hose 14 to hose 6 near where 6 joins the radiator. This has moved hose 14 up and away from the pulley which should fix the problem I had.

Image
Untitled by tyro.chris, on Flickr

Image
Untitled by tyro.chris, on Flickr

This is how it was routed when it rubbed, sans the white ties. It now sits a bit higher and more in under the radiator.

Image
Untitled by tyro.chris, on Flickr


Top
Offline Profile  
 
 Post subject:
PostPosted: Thu Jul 25, 2013 1:12 am 
Tick Over

Joined: Thu Aug 10, 2006 7:46 am
Posts: 43
Location: NSW, Australia
Would you believe after almost 3 years I am finally going to fit the silicone hoses to an engine I am rebuilding. So I have tried to fit these hoses and find, as others have, that hose to fit where No 10 in the diagram is, will not fit. I have a 90 degree silicone hose where it needs to have a "S" sort of shaped hose. Looking back through this thread it appears that a replacement hose was made - Yes?
What was the outcome for others? Is there a hose for this position? I would like to get it before I fit the engine.
Cheers
PS. Overhauled engine and fitting the hi-compression (for Australia) pistons, and one of Peter T's cams. Hope to finish it in a few weeks as I am doing a few other jobs to the engine bay area with the engine out.


Top
Offline Profile  
 
 Post subject:
PostPosted: Wed Jul 31, 2013 12:53 am 
Tick Over

Joined: Thu Aug 10, 2006 7:46 am
Posts: 43
Location: NSW, Australia
Got a reply from Stew, and he is sending over a replacement hose. Great service, thanks Stewart.
Now to start the process of taking out the old engine and fit the new one. Looking forward to the hours on my back on the concrete floor - NOT!


Top
Offline Profile  
 
 Post subject:
PostPosted: Mon Aug 05, 2013 2:33 pm 
4000 rpm
User avatar

Joined: Wed Aug 09, 2006 7:05 pm
Posts: 450
Location: Manchester
Be interested to hear your thoughts on the cam.

_________________
Red phase 1, 84k
Silver phase 1, 67k
"Man who run in front of car get tyred; man who run behind car get exhausted..."


Top
Offline Profile  
 
 Post subject:
PostPosted: Mon Aug 05, 2013 11:09 pm 
3000 rpm
User avatar

Joined: Sat Feb 26, 2011 2:56 pm
Posts: 162
Location: Australia
My car has a 10.8:1 CR and a Peter T stage one cam, Very lively.


Top
Offline Profile  
 
PostPosted: Tue Jun 24, 2014 7:50 pm 
3000 rpm
User avatar

Joined: Mon Jul 03, 2006 1:31 pm
Posts: 124
Location: Portugal
I've received my kit today, but I have a question. I have 11 hoses and not 12 as is referenced on the site.

With the complications with one of the hoses, is now 11 hoses the correct number?

I can't check it correctly on my car because I don't have the metal tube (labeled 8, on the citroen diagram) that goes behind the engine and around the HP pump. I'll have to try and find one, or make one, probably in cooper, so until then I can't make sure based on my car.

_________________
Image


Top
Offline Profile  
 
PostPosted: Wed Jun 25, 2014 7:20 am 
3000 rpm
User avatar

Joined: Sat Feb 26, 2011 2:56 pm
Posts: 162
Location: Australia
You should have twelve hoses, have a look back on page 11. There is a picture of the set, albeit with the incorrect hose 10. You should be able to tell which one you're missing.


Top
Offline Profile  
 
PostPosted: Wed Jun 25, 2014 4:04 pm 
3000 rpm
User avatar

Joined: Mon Jul 03, 2006 1:31 pm
Posts: 124
Location: Portugal
I've taken a picture from my 3 hoses that should be E, F, G and J from the picture in page 11. All other hoses are correct in my kit.

So in my picture I have from my smaller hoses, I believe the top hose is the J (11), the lower the E or F, and the middle one I don't know what it is, and then I believe there is missing one more.

Image

_________________
Image


Top
Offline Profile  
 
PostPosted: Wed Jun 25, 2014 4:06 pm 
Web Support
User avatar

Joined: Tue Jun 06, 2006 10:11 am
Posts: 1441
Location: elsewhere
I think the middle one is the replacement hose for number 10, which as you can see looks nothing like the drawing.


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 210 posts ]  Go to page Previous  1 ... 10, 11, 12, 13, 14  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Theme created StylerBB.net